• Announcements

    • Thear

      Battle For Azeroth : Ouverture du royaume !   31/12/2014

      Le royaume Sethraliss ouvrira ses portes le samedi 16 mars 2019 à 14h00 CET. Prévenez vos amis et partez à l'aventure de cette nouvelle extension ! Pour toutes les infos, rendez-vous ici:  
    • Thear

      Battle For Azeroth - Guide de téléchargement   11/02/2015

      Voici le guide complet pour pouvoir rejoindre notre serveur Battle For Azeroth:  
    • Thear

      Recrutement Équipe Firestorm   23/05/2018

      Bonjour à tous et à toutes, l'équipe Firestorm est actuellement à la recherche de 3 nouveaux membres dans chacun de ses multiples pôles : Maîtres du Jeu, Modérateurs, Animateurs. 
      N'hésitez pas à vous rendre ici pour connaître les recrutements en cours : http://fr.forum.firestorm-servers.com/index.php?/forum/11-recrutements/

      Merci pour votre futur engagement au sein de l'équipe Firestorm.
    • Ouroboros

      Gamepoints.mx (Paypal)   09/07/2018

      Paypal est de retour sur Firestorm !  Pour plus d'informations : https://gamepoints.mx  
    • Skydosh

      Suggestions   23/07/2019

      La section suggestion a été remise à zéro, si vous aviez posé une proposition, nous vous invitons à la remettre.
  • 0
contrition

Critical ERROR #132

Question

Système d'exploitation : Windows 10

Antivirus : Bit Defender

État du launcher : Fonctionnel

Extension : Battle For Azeroth

Royaume : Sethraliss (BfA)

 

Description détaillée du problème :

Bonjour, 

 

J'ai téléchargé le jeu complet via le torrent. Mais voilà, lorsque je lance le jeu, apparaît cette fenêtre :

Capture1.thumb.PNG.c68886157b8d4e7cb846c4548ad90f0b.PNG

De même, quand j'essaie de lancer le launcher après installation, voici ce qui apparaît :

Capture.thumb.PNG.3f3b877268aa116f67c1777e64db2c78.PNG

Auriez vous une idée de comment faire ? 

 

Un grand merci !

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Bonjour, 

je vous inviter à vérifier d'abord si tous vos drivers sont à jours. 

Si ceux sont mis à jour, donner les droits administratifs à votre dossier. 

Cordialement. 

 

Share this post


Link to post
Share on other sites
  • 0

J'ai le même problème, drivers à jour et exécution en administrateur comprises.

Après je vais tester la méthode indiquée sur le support technique des erreurs windows 

A savoir fermer le jeu, supprimer les fichiers Cache Interface et WTF, défragmenter le disque et vérifier son état, puis retester le jeu.

Share this post


Link to post
Share on other sites
  • 0

Bon bah ça ne marche pas j'ai défragmenté mon disque et vérification d'état ce qui a pris beaucoup de temps .. mais le problème de l'erreur 132 persiste lorsque mes personnages entrent en jeu à l'écran de chargement, Bulbik as-tu toujours ce problème là ou as-tu sût comment le corriger ? merci

Share this post


Link to post
Share on other sites
  • 0

Bonjour, 

essayer de faire un déblocage de votre personnage via notre site, un élément du jeu peut vous faire crash.

Cordialement.

 

Share this post


Link to post
Share on other sites
  • 0

Malheureusement ça me le fait sur tous les personnages.

Mais j'ai résolu mon problème pour ma part.

Il faut savoir qu'à la base j'avais un client de jeu complet que j'avais téléchargé en 8.0.1 et que j'ai mis à jour en remplaçant le client 8.0.1 par le client 8.2.0
Mon jeu marchait parfaitement bien jusqu'à avant-hier lorsque j'ai mis des addons dans mon dossier Interface\Addons (addons qui étaient bien en 8.2.0 !) et à ce moment là quand j'ai voulu rentrer en jeu par tous mes personnages à l'écran de chargement le jeu a planté (crash) et m'a mis une critical error 132, alors j'ai testé même en supprimant mes addons du dossier ! 
Du coup j'ai effectué pleins de manipulations, défragmentage et analyse du disque dur, vérification des pilotes, réinstaller Direct X, mises à jours de windows (windows update), réinstallation du jeux (que j'avais téléchargé auparavant en 8.0.1 tout en remplaçant le client par un 8.2.0) je me suis renseigné un maximum .. sans effet .. Et là j'ai téléchargé le jeu complet en 8.2.0 et je n'ai plus de problème, le jeux ne crash plus .. pour ma part c'est résolu, ça m'embête un peu de faire un pavé mais ce genre de bugs qui empêchent de jouer un bon dimanche quand tu en as très envie c'est frustrant et j'aimerais aider les gens à leur apporter l'aide que je n'ai pas eue (j'ai du faire pleins de recherches pour tester toutes les solutions possibles google, youtube, etc et heureusement je suis tombé sur un bon post de blizzard à ce sujet le voici : https://eu.battle.net/support/fr/article/8288)
Je n'ai pas effectué le point 5 qui est de réduire la surchauffe de l'ordinateur en nettoyant les poussières du pc et remettre de la pâte thermique, ça me semblait être la dernière solution envisageable même si elle reste très utile pour récupérer des performances du pc 
Note : des fois c'est bien aussi de lancer un coup de ccleaner pour désengager les conflits de logiciels si tel est le cas (antivirus exclus, pour l'antivirus il faut le désactiver manuellement ou mettre une priorité d'accès sur le fichier wow)

Edited by Yangchoof

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now