• Announcements

    • Thear

      Battle For Azeroth : Ouverture du royaume !   31/12/2014

      Le royaume Sethraliss ouvrira ses portes le samedi 16 mars 2019 à 14h00 CET. Prévenez vos amis et partez à l'aventure de cette nouvelle extension ! Pour toutes les infos, rendez-vous ici:  
    • Thear

      Battle For Azeroth - Guide de téléchargement   11/02/2015

      Voici le guide complet pour pouvoir rejoindre notre serveur Battle For Azeroth:  
    • Thear

      Recrutement Équipe Firestorm   23/05/2018

      Bonjour à tous et à toutes, l'équipe Firestorm est actuellement à la recherche de 3 nouveaux membres dans chacun de ses multiples pôles : Maîtres du Jeu, Modérateurs, Animateurs. 
      N'hésitez pas à vous rendre ici pour connaître les recrutements en cours : http://fr.forum.firestorm-servers.com/index.php?/forum/11-recrutements/

      Merci pour votre futur engagement au sein de l'équipe Firestorm.
    • Ouroboros

      Gamepoints.mx (Paypal)   09/07/2018

      Paypal est de retour sur Firestorm !  Pour plus d'informations : https://gamepoints.mx  
    • Skydosh

      Recrutement modérateurs   29/04/2019

      Bonjour, nous sommes actuellement à la recherche d'un modérateur ou d'une modératrice forum et Discord. Plus d'information dans la catégorie recrutement du forum.  
  • 0
Blackend1023

[Résolu] WoW.exe qui plante.

Question

Système d'exploitation : Windows 7

Antivirus : Microsoft Security Essentials

État du launcher : Fonctionnel

Extension : Battle For Azeroth

Royaume : Sethraliss (BfA)

 

Description détaillée du problème :

Bonjour !

 

Je me permets donc de poster ce message afin de que l'on m'aide à régler un petit problème qui est un poil handicapant.

Lorsque que je tag en Donjons NM/HM, mon WoW.exe plante ( ce qui fait que je dois alt+F4) et lorsque je me reconnecte , je ne suis plus phasé avec les autres membres de mon groupe. Approximativement cela m'arrive une fois sur deux ou trois. J'ai déjà essayé de vider mon cache et mon WTF sans succès, ainsi que de regarder les problèmes liés à mon Firewall ou Antivirus ( Microsoft security essentials).

Je joue sur le serveur depuis 2-3 semaines désormais que j'ai DL via le launcher firestorm et je n'ai ce soucis que depuis quelques jours. Cela viendrait-il de mon jeu ?

 

 

Cordialement , Glyrithe. 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Bonjour,

 

Avez-vous essayé de faire une réparation ?

Supprimez WoW.exe et WoW.mfil puis sur le launcher, cliquez sur Options puis vérifier et réparer

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Je vais essayer cette option, merci bien ! 

 

PS : Je vous recontacterai au besoin :)

 

 

EDIT 1 : Le problème semble être résolu , merci ! 

Edited by Blackend1023

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.