• Announcements

    • Thear

      Battle For Azeroth : Ouverture du royaume !   31/12/2014

      Le royaume Sethraliss ouvrira ses portes le samedi 16 mars 2019 à 14h00 CET. Prévenez vos amis et partez à l'aventure de cette nouvelle extension ! Pour toutes les infos, rendez-vous ici:  
    • Thear

      Battle For Azeroth - Guide de téléchargement   11/02/2015

      Voici le guide complet pour pouvoir rejoindre notre serveur Battle For Azeroth:  
    • Thear

      Recrutement Équipe Firestorm   23/05/2018

      Bonjour à tous et à toutes, l'équipe Firestorm est actuellement à la recherche de 3 nouveaux membres dans chacun de ses multiples pôles : Maîtres du Jeu, Modérateurs, Animateurs. 
      N'hésitez pas à vous rendre ici pour connaître les recrutements en cours : http://fr.forum.firestorm-servers.com/index.php?/forum/11-recrutements/

      Merci pour votre futur engagement au sein de l'équipe Firestorm.
    • Ouroboros

      Gamepoints.mx (Paypal)   09/07/2018

      Paypal est de retour sur Firestorm !  Pour plus d'informations : https://gamepoints.mx  
    • Skydosh

      Suggestions   23/07/2019

      La section suggestion a été remise à zéro, si vous aviez posé une proposition, nous vous invitons à la remettre.
  • 0
Zeryaphoss

[Résolu] Impossible de lancer

Question

Système d'exploitation : Windows 10

Antivirus : Aucun

État du launcher :

Extension : Legion

Royaume : Sylvanas (Legion)

 

Description détaillée du problème :

 

J'essai de lancer  le jeu téléchargé entièrement depuis le torrent , je fais comme sur les tutos vue sur le forum.

Mais , un long texte d'erreur s'affiche :

Screenshot_4.png

 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Idem pour moi dans l'attente de solutions depuis environ 2 mois ...

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Avez-vous essayé les solutions proposées ici ? :

 

Share this post


Link to post
Share on other sites
  • 0

oui mais moi ça me marque plus d'erreur que Zeryaphoss

Share this post


Link to post
Share on other sites
  • 0

Oui, j'ai essayé mais toujours la même chose

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Zeryaphoss said:

Oui, j'ai essayé mais toujours la même chose

Mais pour conclure , j'ai désinstallé tout ce qui est en rapport à WoW et Firestorm sur mon ordinateur et j'ai re téléchargé en le mettant sur un disque externe et il a fonctionné.

Merci d'avoir prit le temps de répondre dans tout les cas ! :)

Share this post


Link to post
Share on other sites
  • 0

Problème résolu, @Kirah merci de faire un autre sujet pour votre problème si celui-ci est toujours d'actualité.

Cylren.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.